Skip to main content
Home Forums 68kMLA Problems with CMS SCSI controller — #1
Post #1 by papa_november
Source Forum68kMLA
CategorySoftware
Post DateSat, 27 Nov 2010 - 19:34
Original URLhttps://68kmla.org/bb/threads/problems-with-cms-scsi-controller.21731/
Post
I have a ROM 01 IIGS with a 1MB RAM card and CMS SCSI II SCSI controller. The SCSI controller has the final (1990) ROM and a 50MB hard drive hooked up to it.

I can't get the system to boot from the drive. The CMS SCSI software will format and partition the disk. I can also install GS/OS to it by modifying the Install disk to include the CMS.DRIVER file under /SYSTEM/DRIVERS/. However, when I try to boot from the hard drive, I either get the **UNABLE TO LOAD PRODOS** message or a message saying "unable to load START.GS.OS file". What is going on?

There's an entry in the FAQ here:

http://home.swbell.net/rubywand/Csa2HDNSCSI.html#020

that says that I need special versions of certain files from the original (1990) CMS setup disk. However, there is no dump of the entire disk floating around - only copies of the utility. Does anyone have a dump of the final IIGS version of this disk?

mp.ls